phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From z-york <...@git.apache.org>
Subject [GitHub] phoenix issue #230: PHOENIX-3603 Fix compilation errors against hbase 1.3.0 ...
Date Thu, 26 Jan 2017 20:14:11 GMT
Github user z-york commented on the issue:

    https://github.com/apache/phoenix/pull/230
  
    I tried running the tests. I got most of the way done with two (seemingly unrelated failures),
but it seemed to be hanging (or running a VERY long test >1hour with no progress) so I
killed it. 
    
    I then tried running on an ec2 instance (to offload the work from my local machine) and
had this failure:
    testMultipleConnectionsAsSameUserWithoutLogin(org.apache.phoenix.jdbc.SecureUserConnectionsTest)
 Time elapsed: 0.13 sec  <<< ERROR!
      java.lang.RuntimeException: Couldn't get the current user!!
              at org.apache.phoenix.jdbc.SecureUserConnectionsTest.testMultipleConnectionsAsSameUserWithoutLogin(SecureUserConnectionsTest.java:354)
    
    Am I doing something wrong on the ec2 instance?
    Thanks!


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message