phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (PHOENIX-3150) Sqlline version 1.1.8 has been Depreciated.
Date Fri, 05 Aug 2016 08:16:20 GMT

    [ https://issues.apache.org/jira/browse/PHOENIX-3150?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15409142#comment-15409142
] 

ASF GitHub Bot commented on PHOENIX-3150:
-----------------------------------------

GitHub user vishnu667 opened a pull request:

    https://github.com/apache/phoenix/pull/188

    [PHOENIX-3150] Updating Version for Sqlline to 1.1.9

    Problem: Sqlline 1.1.8 has been removed from Maven Central. Therefore Unable to Build
existing projects as `sqlline` couldn't be resolved. 
    
    Fix : Upgrade Sqlline from 1.1.8 to 1.1.9
    
    Testing: All Unit Tests Cases Passed
    
    https://github.com/julianhyde/sqlline/issues/47
    
    Jira Issue : https://issues.apache.org/jira/browse/PHOENIX-3150

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/vishnu667/phoenix PHOENIX-3150

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/phoenix/pull/188.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #188
    
----
commit d22c79bf8534098606500d99e4bc7ec8c56cf809
Author: vishnu667 <vishnu667@gmail.com>
Date:   2016-08-05T08:06:06Z

    Updating Version for Sqlline to 1.1.9

----


> Sqlline version 1.1.8 has been Depreciated.
> -------------------------------------------
>
>                 Key: PHOENIX-3150
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-3150
>             Project: Phoenix
>          Issue Type: Bug
>            Reporter: Vishnu Prasad
>            Priority: Blocker
>
> Sqlline 1.1.8 has been removed from Maven Central
> Unable to resolve dependencies. 
> Affects versions 4.7.X and 4.6.X
> [warn]  ::::::::::::::::::::::::::::::::::::::::::::::
> [warn]  ::          UNRESOLVED DEPENDENCIES         ::
> [warn]  ::::::::::::::::::::::::::::::::::::::::::::::
> [warn]  :: sqlline#sqlline;1.1.8: not found
> [warn]  ::::::::::::::::::::::::::::::::::::::::::::::
> I've also raised the issue with Sqlline.
> https://github.com/julianhyde/sqlline/issues/47



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message