phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Taylor <jamestay...@apache.org>
Subject Re: I feel It's correct time to release 4.4.0 with HBase 1.1.0 as well
Date Tue, 19 May 2015 18:02:29 GMT
Will older Phoenix 4.x clients work with the new Phoenix 4.4 clients
against an HBase 1.1 running Phoenix? If no, we'll need to release
this in a 5.0 version. Has Andy's patch already been applied for using
the new RS interfaces?

Thanks,
James

On Tue, May 19, 2015 at 10:30 AM, rajeshbabu@apache.org
<chrajeshbabu32@gmail.com> wrote:
> Hi,
>
> Already HBase-1.1.0 released and we already have patch to support with
> it(PHOENIX-1763). I feel we can release 4.4.0 with HBase-1.1.0 as well.
>
> What do you guys say?
>
> Thanks,
> Rajeshbabu.

Mime
View raw message