perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John D Groenveld <groenv...@acm.org>
Subject Re: Upgrading a mod_perl application from Apache 2.2 to Apache 2.4
Date Fri, 30 Nov 2018 13:02:59 GMT
In message <C13C1BF5-E345-4E11-963D-EB8C1CDC393E@article7.co.uk>, Andrew Green 
writes:
>The time has finally come for me to update my mod_perl CMS from Apache 2.2 to 
>Apache 2.4, but I'm struggling to find documentation on the changes required

You must configure httpd-2.4 --with-mpm=prefork.

John
groenveld@acm.org

Mime
View raw message