perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruben Safir <ru...@mrbrklyn.com>
Subject Build failure
Date Sun, 10 Jul 2016 08:43:25 GMT
I'm trying to build modperl with apache source and it is failing
this is 
modperl 2.0.9
apache 2.4.20
Perl 5.24 stock from Manjaro

% perl Makefile.PL MP_USE_STATIC=1         MP_AP_PREFIX=/home/ruben/src/httpd-2.4.20/    
    MP_AP_CONFIGURE="--with-mpm=prefork"
...

Configuring Apache/2.4.20 mod_perl/2.0.9 Perl/v5.24.0
Use of uninitialized value $httpd_version in string lt at lib/ModPerl/MapUtil.pm line 51.
Checking if your kit is complete...
Looks good
ERROR from evaluation of /home/ruben/src/mod_perl-2.0.9/Apache-Reload/Makefile.PL: Use of
uninitialized value $v in substitution (s///) at Apache-Test/lib/Apache/TestRun.pm line 1100.


-- 
So many immigrant groups have swept through our town
that Brooklyn, like Atlantis, reaches mythological
proportions in the mind of the world - RI Safir 1998
http://www.mrbrklyn.com 

DRM is THEFT - We are the STAKEHOLDERS - RI Safir 2002
http://www.nylxs.com - Leadership Development in Free Software
http://www2.mrbrklyn.com/resources - Unpublished Archive 
http://www.coinhangout.com - coins!
http://www.brooklyn-living.com 

Being so tracked is for FARM ANIMALS and and extermination camps, 
but incompatible with living as a free human being. -RI Safir 2013


Mime
View raw message