perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier (tomcat) ...@ice-sa.com>
Subject Re: mod_perl 2.0.9 make test dumped core
Date Tue, 10 May 2016 21:36:41 GMT
On 10.05.2016 22:20, Niko Tyni wrote:
> On Tue, May 10, 2016 at 07:45:45PM +0000, Xinhuan Zheng wrote:
>
>> Today I used mod_perl 2.0.9, apache httpd 2.4.20 and perl 5.10.1

isn't this also a somewhat low version of perl ? the current version is at least 5.22, and

5.10 must be at least 3-4 years old.

  to try compiling mod_perl DSO object on centos 6 (x86_64) machine. It passed configure 
and make but failed ‘make test’.
>
>> [  error] oh dangit, server dumped core
>> [  error] for stacktrace, run: gdb /usr/local/apache-2.4.20-catalyst/bin/httpd -core
/tmp/mod_perl-2.0.9/t/core.2184
>
> There's a known issue with t/protocol/pseudo_http.t crashing Apache
> 2.4.20, see
>
> http://www.mail-archive.com/dev%40perl.apache.org/msg13696.html
>


Mime
View raw message