perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lathan Bidwell <lat...@andrews.edu>
Subject Re: mod_perl and apache 2.4
Date Thu, 16 Apr 2015 14:53:04 GMT
I know it doesn't help you, but Debian has been shipping with apache 2.4
and mod_perl working since last year.

Of course with Debian, they compile it and stuff it into a package, so we
avoid compilation problems.


On Thu, Apr 16, 2015 at 10:27 AM, Kevin A. McGrail <KMcGrail@pccc.com>
wrote:

> On 4/16/2015 10:22 AM, GLG wrote:
>
>> Unless I am mistaken, it would appear that there is currently no solution
>> as
>> far as running Perl with Apache 2.4 via mod_perl 2.0.8 (or is there a
>> version 2.0.9 out?).
>>
>
> That is currently the case.  I believe there is an SVN version that will
> build and work but unless you have a driving need for a feature in 2.4, 2.2
> is your better bet right now.
>
> Though I noticed last week CentOS 7 shipped with 2.4 and no mod_perl so
> hopefully we can get that mod_perl 2.4 compatible release soon and they'll
> retrofit it for 2.4 for those users who rely on package distros.
>
> Regards,
> KAM
>
>
>

Mime
View raw message