perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Hay <steve.m....@googlemail.com>
Subject Re: Building 2.0.9-dev on Windows w. httpd 2.4
Date Thu, 02 Oct 2014 08:16:33 GMT
On 2 October 2014 08:26, Mathieu Simon <mathieu.sim@gmail.com> wrote:
> Dear List
>
> For whatever reason I wanted (and also would have a certain need) to build
> mod_perl
> to work with Apache 2.4 on Windows. ;-)
>
> I've tried building 2.0.9-dev (master r1624218) with XAMPP 1.8.3 's (httpd
> 2.4.10) with several Strawberry Perl (portable) version and always fail with
> the same errors. maybe I'm just doing it wrong but I haven't yet figured out
> where to go from here. apxs doesn't seem to be part of XAMPP but it seems to
> recognize the httpd folder.
>

I'm not familiar with XAMPP, but I don't believe you can currently
build mod_perl with Strawberry Perl because mod_perl doesn't support
building with dmake.

Mime
View raw message