perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carl Brewer <c...@bl.echidna.id.au>
Subject Re: support for Apache 2.4
Date Sun, 16 Feb 2014 12:10:20 GMT
On 16/02/2014 1:16 PM, Fred Moyer wrote:
> After a quick chat with Jie, I've updated perl.apache.org and removed
> the links to the snapshots directory which was broken.
>
> Apache.org is no longer supporting snapshot releases, which is why
> they are no longer available.
>
> If you have trouble viewing the updated site, please try
> 'shift-reload' so that your browser doesn't serve up a cached page.

Having just downloaded this latest SVN repo, a grep for "2.4" in the 
root dir shows a couple of changes, but no explicit mention of 2.4 support.

Before I try it, does it actually support 2.4 yet?

thank you

Carl





Mime
View raw message