perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Randolf Richardson" <rand...@modperl.pl>
Subject Re: support for Apache 2.4
Date Fri, 14 Feb 2014 23:18:12 GMT
> Anybody know when mod_perl will support Apache 2.4? Or is it the other 
> way around?
> 
> Cheers!

	I'm interested in when this will come to fruition too.  I've been 
encouraging people to learn mod_perl2 and a few of them told me that 
without support for Apache HTTPd v2.4 they aren't interested (they 
think that v2.2 is too old now, and I do consider that to be a 
reasonable consideration nowadays), so this is becoming a problem.

	I also need to move on to Apache HTTPd v2.4 and I really want to get 
away from running a separate instance of HTTPd v2.2 just for Perl 
support.  My fear is that ModPerl will be mis-classified as "outdated 
technology" as more sites increasingly upgrade to Apache HTTPd v2.4 
and find that it is not compatible.

Randolf Richardson - randolf@inter-corporate.com
Inter-Corporate Computer & Network Services, Inc.
Beautiful British Columbia, Canada
http://www.inter-corporate.com/



Mime
View raw message