perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Hay <steve.m....@googlemail.com>
Subject Re: Error when compiling, please help.
Date Mon, 04 Nov 2013 17:51:52 GMT
On 4 November 2013 17:43, Jorge Hernandez <jfha73@gmail.com> wrote:
> Hey guys,
>
> I'm trying to compile mod_perl 2.0.8 for Apache 2.4.6 x64, but when I
> run "perl Makefile.PL" I get this:
>
> ERROR from evaluation of ...\mod_perl-2.0.8\Apache-Reload/Makefile.PL:
> Use of uninitialized value $v in substitution (s///) at
> Apache-Test/lib/Apache/TestRun.pm line 1100.
>
> What can I do so it can build?
>

mod_perl does not yet support httpd-2.4.x. It currently only supports
up to 2.2.x, but work is underway to add 2.4.x support, hopefully in
the next release.

Mime
View raw message