perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jorge Hernandez <jor...@fsbcomputers.com>
Subject mod_perl 2.0.8 for Apache 3.4 on Windows
Date Sat, 12 Oct 2013 17:41:55 GMT
Hey guys, I’m trying to compile mod_perl 2.0.8 for Apache 2.4 under Windows
and I’m getting this:



========

I have found ExtUtils::Embed 1.3001 at



  C:/Perl64/lib/ExtUtils/Embed.pm



This is probably not the right one for this perl version. Please make sure

there is only one version of this module installed and that it is the one

that comes with this perl version.



If you insist on using the ExtUtils::Embed as is set the environment

variable MP_USE_MY_EXTUTILS_EMBED=1 and try again.



Details: expecting ExtUtils::Embed 1.30 (according to Module::CoreList)



BEGIN failed--compilation aborted at lib/Apache2/Build.pm line 64.

Compilation failed in require at Makefile.PL line 37.

BEGIN failed--compilation aborted at Makefile.PL line 37.

=========



I don’t get it, isn’t 1.3001 the same as 1.30



By the way, everything is 64-bit.



What can I do?



Thanks,





Jorge_.

Mime
View raw message