perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bernard Higonnet <bth...@higonnet.net>
Subject Trouble installing mod_perl-2.0.7 with Perl v5.14.2 and Apache Apache/2.4.3 under FreeBSD 9.1
Date Thu, 21 Feb 2013 14:35:50 GMT
Everything seems to go OK with perl Makefile.PL but when I try make I 
get this:

modperl_interp.c: In function 'modperl_interp_select':
modperl_interp.c:503: error: 'conn_rec' has no member named 'remote_ip'
*** [modperl_interp.lo] Error code 1

I have searched this a bit and don't seem to be the only victim of this 
problem, but am not versed enough in Apache or Perl to understand what's 
going on. Several people seem to suggest or assert Apache 2.4 doesn't 
work with mod_perl...!?

TIA
Bernard Higonnet

Mime
View raw message