perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jie Gao <J....@sydney.edu.au>
Subject Re: MP and 2.4 Compilation Woes
Date Sat, 09 Feb 2013 01:25:53 GMT
* Kevin A. McGrail <KMcGrail@PCCC.com> wrote:

>...
> Overall, I think the concept that things should be forked to a new
> 2.4 mod_perl is best because if it's backwards compatibility that's
> holding things back, I'd rather lose that.  I'm currently building
> on a devel box running on CentOS 6.2.

There was a similar discussion when apach2 came along, and the outcome
was that Stas started another version of mod_perl for it. There are enough
backward compatibility issues for us to start a new apache24 mod_perl.

-Jie

Mime
View raw message