perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jie Gao <J....@sydney.edu.au>
Subject Re: mod_perl resulting Apache failure
Date Thu, 24 Jan 2013 07:04:06 GMT
What are the flags you used to compile apache and perl (perl -V) ?

Regards,

Jie Gao | Systems Administrator
Information and Communications Technology 

THE UNIVERSITY OF SYDNEY
316 Abercrombie Street Building G17 | The University of Sydney | NSW | 2006

T +61 2 8627 7824 | E j.gao@sydney.edu.au | W http://sydney.edu.au/ict/ 

CRICOS 00026A
This email plus any attachments to it are confidential. Any unauthorised
use is strictly prohibited. If you receive this email in error, please
delete it and any attachments. 

Please think of our environment and only print this e-mail if necessary.

* jitendra.soni@accenture.com <jitendra.soni@accenture.com> wrote:

> Date: Thu, 24 Jan 2013 06:48:22 +0000
> From: jitendra.soni@accenture.com
> To: J.Gao@sydney.edu.au
> CC: modperl@perl.apache.org
> Subject: RE: mod_perl resulting Apache failure
> 
> HI Jie,
> 
> We are not using Solaris installed Apache and GCC complier.
> 
> Thanks & Regards,
> -----------------------------------------------------
> Jitendra Soni
> Accenture, Bangalore INDIA
> Mailto: jitendra.soni@accenture.com
> Phone: (+91) 99860 29897
> 
> -----Original Message-----
> From: Jie Gao [mailto:J.Gao@sydney.edu.au] 
> Sent: Thursday, January 24, 2013 5:25 AM
> To: Soni, Jitendra
> Cc: modperl@perl.apache.org
> Subject: Re: mod_perl resulting Apache failure
> 
> You seem to have more than 1 issue here.
> 
> First of all, are you using the Apache that comes installed with Solaris?
> 
> And what compiler did you use?
> 
> Regards,
> 
> Jie 
> 
> * jitendra.soni@accenture.com <jitendra.soni@accenture.com> wrote:
> 
> > Date: Sat, 19 Jan 2013 15:15:27 +0000
> > From: jitendra.soni@accenture.com
> > To: modperl@perl.apache.org
> > Subject: mod_perl resulting Apache failure
> > 
> > Hi Team,
> > 
> > I am installing Apache Mobile Filter on solaris 5.10 but after installing mod_perl,
Apache restart is failing. Below are steps executed by me:
> > 
> > (1) Solaris 5.10 Sparx 64
> > (2) Installed perl 5.14.2
> > (3) Installed mod_perl 2.0.5
> > (4) Included mod_perl module in Apache httpd.conf ( iam using apache 2.2.20).
> > (5) Restarted Apache - FAILED - by error - Segmentation Fault (Core Dumped).
> > 
> > Can someone let me know did I missed anything during installation or what can I
do to fix this issue and make this work for me.
> > 
> > Thanks in advance. I will greatly appreciate if you guys can help in fixing the
issue as this is very critical for our project.
> > 
> > Regards,
> > Jitendra
> > 
> > ________________________________
> > This message is for the designated recipient only and may contain privileged, proprietary,
or otherwise private information. If you have received it in error, please notify the sender
immediately and delete the original. Any other use of the e-mail by you is prohibited.
> > 
> > Where allowed by local law, electronic communications with Accenture and its affiliates,
including e-mail and instant messaging (including content), may be scanned by our systems
for the purposes of information security and assessment of internal compliance with Accenture
policy.
> > 
> > ______________________________________________________________________________________
> > 
> > www.accenture.com
> 
> 

Mime
View raw message