perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Perrin Harkins <per...@elem.com>
Subject Re: Installing mod_perl for 2 versions of Perl?
Date Mon, 11 Jul 2011 17:44:33 GMT
2011/7/11 Octavian Rasnita <orasnita@gmail.com>:
> Under Ubuntu 10.04, is it possible to install mod_perl for 2 versions of
> Perl for the same Apache?

Just install another apache.  It's pretty simple to compile apache and
mod_perl against your own perl, and it avoids needing to put a bunch
of custom stuff in your httpd.conf to specify library paths, etc.

- Perrin

Mime
View raw message