perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Szekeres, Edward" <Edward.Szeke...@PERKINELMER.COM>
Subject RE: Installation help [mod_perl 2.0.5/apache 2.2.17/perl-5.12.3]
Date Mon, 18 Apr 2011 21:23:15 GMT
Moving an installation from Apache 1.3 to Apache 2.0.....

I am trying to move an existing installation of a PERL code base (of
which I am not the original author) to Apache 2.0 to help address some
security concerns.  For the most part I have found Apache2 equivalents
for most of the modules but have the following which I cannot seem to
find compatible equivalents for. 

use Apache::AuthDBI
use Apache::Constants
use Apache::Registry

and a reference to 

use Apache;

Are there suggestions for replacements that would contain the same
functionality.  I have not at this point found all specific procedural
calls for these.


Edward

Mime
View raw message