perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject Re: Compilation error for CentOS 5.5, perl-5.10, mp2-current
Date Tue, 22 Feb 2011 02:35:14 GMT
On 2/21/2011 12:32 PM, Alexander Goller wrote:

> Apache2            : -
> Apache2::Request   : -
> CGI                : 3.49
> ExtUtils::MakeMaker: 6.56, 6.56
> LWP                : 5.836
> mod_perl           : -
> mod_perl2          : -
Can you pull the specific version from mod_perl2.pm?

Can you try with the recent 2.0.5 and/or svn trunk if thats not what you
have.



-- 
------------------------------------------------------------------------
1024D/DB9B8C1C B90B FBC3 A3A1 C71A 8E70  3F8C 75B8 8FFB DB9B 8C1C
Philip M. Gollucci (pgollucci@p6m7g8.com) c: 703.336.9354
VP Apache Infrastructure; Member, Apache Software Foundation
Committer,                        FreeBSD Foundation
Consultant,                       P6M7G8 Inc.
Sr. System Admin,                 Ridecharge Inc.

Work like you don't need the money,
love like you'll never get hurt,
and dance like nobody's watching.

Mime
View raw message