perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: libapreq2 for Windows, Apache 2.2 and Perl 5.10
Date Tue, 15 Sep 2009 09:42:02 GMT
Randy Kobes wrote:
> On Mon, Sep 14, 2009 at 6:54 AM, André Warnier <aw@ice-sa.com> wrote:
> 
>> Hi.
>>
>> I have tried following the usual links at perl.apache.org, CPAN,
>> ActiveState, and searched Google, but I am getting a bit confused.
>>
>> Is there a binary package available for libapreq2 with ActivePerl
>> 5.10/Apache 2.2/Win32, and if yes, where ?
>>
>> I would have to install this first on a WinXP machine, later on a Win2003
>> server machine, both 32-bit, on neither of which I have a C compiler
>> available.  Is that a problem ?
>>
>> Thanks
>> André
>>
> 
> There's a libapreq2 ppm package available from
>      http://cpan.uwinnipeg.ca/PPMPackages/10xx/
> which should work with this combination.
> 

Many thanks.

I must have missed something somewhere, but it seemed rather difficult 
to locate.  Starting with perl.apache.org, I remember there used to 
exist somewhere a link to an "mpinstall" script to download, but can't 
find it anymore. Instead there is now somewhere a "distinstall", but 
which did not seem to work in my case (and when examined, only mentions 
non 5.10 perl versions). There does not seem to exist a proper link 
between the mod_perl site at perl.apache.org, and an appropriate Win32 
perl repository for Apache 2.2 and perl 5.10.
Or I missed it.

Mime
View raw message