perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cosimo Streppone" <cos...@streppone.it>
Subject Re: Apache::Bootstrap 0.07-rc1 available for testing
Date Fri, 10 Jul 2009 08:48:27 GMT
In data 10 juli 2009 alle ore 00:18:57, Fred Moyer  
<fred@redhotpenguin.com> ha scritto:

> I'd love it if you could take this rc for a spin and report back.   
> Passing all tests on OS X 10.5, 5.8.8, 2.2.6
> and Centos 5.2, 5.8.9, 2.2.8.

Test pass on debian etch.
Not sure why it says "minimum version required is 1.31" for Apache::Test.
Does 1.31 exist somewhere?


PERL_DL_NONLAZY=1 /usr/bin/perl "-MExtUtils::Command::MM" "-e"  
"test_harness(0, 'blib/lib', 'blib/arch')" t/*.t
t/00-load.........ok 1/11# bootstrapping mp1 only
mod_perl not present, cannot bootstrap mp1 at  
/var/dev/cosimo/src/Apache-Bootstrap-0.07-rc1/blib/lib/Apache/Bootstrap.pm  
line 96.
# bootstrapping mp2 only
# Testing Apache::Bootstrap 0.07-rc1, Perl 5.008008, /usr/bin/perl
Apache::Test version is 1.30, minimum version required is 1.31, tests will  
be skipped
t/00-load.........ok
         6/11 skipped: various reasons
t/pod-coverage....skipped
         all skipped: Pod::Coverage 0.18 required for testing POD coverage
t/pod.............ok
All tests successful, 1 test and 6 subtests skipped.
Files=3, Tests=12,  0 wallclock secs ( 0.49 cusr +  0.04 csys =  0.53 CPU)


-- 
Cosimo

Mime
View raw message