perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Perrin Harkins <phark...@gmail.com>
Subject Re: mod_perl2.0.4: Apache2::compat errors
Date Fri, 31 Jul 2009 17:38:27 GMT
On Fri, Jul 31, 2009 at 1:23 PM, George Karabotsos<karabot@gmail.com> wrote:
> I have created this minimal script:
>
> #!/usr/bin/env perl
> use Apache2::compat;
>
> and here's what I get:
>
>> perl -c Tester.pl

You can't do that.  The mod_perl classes only work when run inside
mod_perl.  What are you trying to do?

- Perrin

Mime
View raw message