perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mahesh Khambadkone" <mah...@games2win.com>
Subject RE: Using mod_perl on Vista - get Error - Can't load Perl module ModPerl::Registry
Date Mon, 01 Jun 2009 17:05:13 GMT
Unfortuntely, that did not help either (libapreq2)

-----Original Message-----
From: Jean-Damien Durand [mailto:jeandamiendurand@free.fr] 
Sent: 01 June 2009 21:02
To: Mahesh Khambadkone
Cc: 'Randy Kobes'; modperl@perl.apache.org
Subject: Re: Using mod_perl on Vista - get Error - Can't load Perl module
ModPerl::Registry

Mahesh Khambadkone a écrit :
> Thanks for the revert.
>
> I'm running Apache 2.2.x and perl-5.10.0, using binary build 1104 of
> ActiveState.
>
> 1)	Yes, the ppm package was taken from 
>      http://cpan.uwinnipeg.ca/PPMPackages/10xx/mod_perl.ppd, as per
> instructions at
> http://perl.apache.org/docs/2.0/os/win32/install.html#PPM_Packages, and I
> specified that the mod_perl.so be installed at c:\mod_perl.
>
> 2)	Yes, my .conf file includes a loadfile before the LoadModule :
>
> LoadFile "D:/Perl/bin/perl510.dll"
> LoadModule perl_module "C:/mod_perl/mod_perl.so"
>
>
> I used c:\mod_perl as per http://perl.apache.org/docs/2.0/rename.html.
>
> In anycase, I went ahead and uninstalled mod_perl, reinstalling directly
> into c:\apache\modules, but I still get the same error.
>   

Perhaps a hidden dependency to apreq ? 
http://cpan.uwinnipeg.ca/PPMPackages/10xx/libapreq2.ppd .
Who knows. Cheers, JD.


Mime
View raw message