perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Perrin Harkins <phark...@gmail.com>
Subject Re: migrating to 2.0 and getting tons of warnings
Date Thu, 26 Feb 2009 22:17:38 GMT
On Thu, Feb 26, 2009 at 4:01 PM, Matthew Lenz <matthew@nocturnal.org> wrote:
> Maybe the debian guys did something goofy with the modules.  It wouldn't
> be the first time.  That or maybe its just a bug in ModPerl.  Even if
> some CPAN module out there has 'use warnings;' in it that shouldn't have
> any affect on any code outside of its own package should it?

Something could be setting $^W.  Grep your code for that.

- Perrin

Mime
View raw message