perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthew Lenz <matt...@nocturnal.org>
Subject migrating to 2.0 and getting tons of warnings
Date Thu, 26 Feb 2009 20:04:27 GMT
I can't seem to disable warnings on our production environment.  'use
warnings' is not included in any of the config/startup/scripts or custom
modules.  Its possible I guess that its being used by a CPAN module.

We had a system on Debian 3.1 (apache/mod_perl 1.x)and I have been doing
work to migrate the app to Debian 5.0 (apache/mod_perl 2).

I don't mine the extra log data in development and intend to fix these
issues but I can't have these '-e: Use of uninitialized value' cramming
up my production log files.

I've tried everything I can think of, anyone have any ideas?


Mime
View raw message