perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Perrin Harkins" <per...@elem.com>
Subject Re: Apache::DBI 1.07 requires global $r - workaround?
Date Wed, 24 Sep 2008 16:42:32 GMT
On Wed, Sep 24, 2008 at 12:39 PM, Fred Moyer <fred@redhotpenguin.com> wrote:
> I went ahead and use 1.06 in my production setup.  If you want to use 1.07,
> you will need to include the GlobalRequest option in your config setup.

It should be fine to use GlobalRequest.  The warnings against it are outdated.

- Perrin

Mime
View raw message