perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Octavian Rasnita" <orasn...@gmail.com>
Subject Re: Apache dies with mod_perl under Windows
Date Tue, 27 May 2008 05:55:39 GMT
From: "Dan Horne" <Dan.Horne@MeridianEnergy.co.nz>
Hi
 
I am unable to execute Perl scripts under a Windows mod_perl
environment. The installation versions:
Apache/2.0.61 (Win32) PHP/5.2.5 mod_perl/2.0.3 Perl/v5.8.8
 
The error I get is:
 
[Tue May 27 14:59:15 2008] [crit] (OS 10106)The requested service
provider could not be loaded or initialized.  : alloc_listener: failed
to get a socket for 127.0.0.1
Syntax error on line 121 of C:/Apache/Apache2/conf/httpd.conf:
Listen setup failed
 
What version of perl are you using?
I know that ActivePerl 5.8.8 build 822 gives errors when using it with Apache and mod_perl.
So I use ActivePerl build 820.

Octavian


Mime
View raw message