perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jo bu <job...@hotmail.com>
Subject error installing mod_perl 2 - perl_require_module
Date Thu, 20 Mar 2008 13:38:44 GMT

Hi, I am trying to run apache 2.2.8 on solaris 10. I've gone through a number of issues, and
now I have it running with mod_perl 2. 

However,  I get an error from the runtime that has to do with perl_require_module. This is
the error...

ld.so.1: httpd: fatal: relocation error: file /data/users/username/perl/lib/site_perl/5.8.5/sun4-solaris/auto/Apache/Constants/Constants.so:
symbol perl_require_module: referenced symbol not found

I tried perlmonks, but they refered me back to this list. The only machine I have to test
this on is a development server that also has a apache1 running with mod_perl 1, so I need
this to work concurrently.

Any ideas? Thank you for your help. 

_________________________________________________________________
Helping your favorite cause is as easy as instant messaging. You IM, we give.
http://im.live.com/Messenger/IM/Home/?source=text_hotmail_join
Mime
View raw message