perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Beginner" <der...@sciencephoto.com>
Subject Re: troubleshooting
Date Mon, 17 Mar 2008 15:08:04 GMT
On 17 Mar 2008 at 10:38, Colin Wetherbee wrote:

> Colin Wetherbee wrote:
> > Beginner wrote:
> >> dpkg -l libapache2-mod-perl2 shows:
> >>
> >> ii  libapache2-mod-perl2      2.0.2-2.4
> >>
> >> It doesn't mention etch but I think this is the correct version.
> > 
> > FYI, here are the versions I get for Debian testing (I believe that's 
> > etch at the moment?).

I noticed that your using testing. As I am using a rather exotic 
processor in Alpha, I am not tempted to stray off the stable path.

What I do want to do is reboot the system as there have been a number 
of changes and I want to be sure there effects in place. 

Thanx for the list though. I have compared it to what was on mine, 
added the odd missing module but it hasn't resolved the error.

There are 2 XSLoader on under Apache2 and another under APR, the only 
difference being 

__END__ in the APR version. 

I am currently trying to port the application onto a i586 machine, it 
will take some reconfiguring to do get it working by tomorrow but at 
least it can work on that machine.

Thanx,
Dp.



Mime
View raw message