perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexandr Ciornii" <alexcho...@gmail.com>
Subject Re: Error in loading module Math::Pari 2.010709
Date Thu, 27 Dec 2007 09:55:51 GMT
Hello.

This is not correct mailing list for this question - it is for
mod_perl. There is a mailing list for Perl on Windows.
And you did not provided enough info. If you use ActiveState Perl you
should install Math::Pari with ppm, it is easiest way: ppm install
Math-Pari. If you use latest ActiveState Perl 5.8.8 - there is a GUI
for installing ppm distributions: Start/Programs/ActiveState Perl
5.8.8 xxx/Perl Package Manager.

2007/12/27, arnab <arnabsadhukhan@kolkatacdac.in>:
> I'm trying to install the module Math::Pari under windows platform. But it
> is giving error.

-- 
Alexandr Ciornii, http://chorny.net

Mime
View raw message