perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: Apxs not installed
Date Wed, 23 May 2007 18:44:45 GMT
Martijn wrote:
> Hello.
> 
> While rebuilding our webserver, I am trying to install modperl 2.0.3
> under Apache 2.0.52 on RHEL4. However, when I run 'perl Makefile.PL',
> it says it can't find apxs. I am quite sure it isn't installed -find
> doesn't find it, so it definitely doesn't exist under its own name-
> but if I understand things correctly, it is standard part of Apache.
> Am I missing something?

That would be a question for a RH list, no?  We don't even try to grok
w.t.f. vendors do with their distributions.

But just as an observation, apxs might have been chucked at an /sbin
path, or renamed to disambiguate apxs-1.3 from apxs-2.0, or not be
installed at all unless you install some httpd-devel package.  This
isn't really the right place to find out why redhat did what and why :)

Bill

Mime
View raw message