perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RA Jones <ra.jo...@dpw.clara.co.uk>
Subject Re: mod_perl failure under Vista
Date Tue, 01 May 2007 20:25:16 GMT
Randy Kobes wrote:
> I haven't heard of anyone having problems like this, but that doesn't 
> mean there isn't one (I don't have Vista). One thing to check - if 
> you're running Apache/2.2, you should install the mod_perl.ppd file (not 
> mod_perl-2.0, which is for Apache/2.0). If you installed mod_perl-2.0, try
> uninstalling it (including mod_perl.so) and installing
> the mod_perl ppm package.
Yes that did it thanks. Against my expectations as requesting 
mod_perl.ppd instead of mod_perl2.0.ppd started downloading the mod_perl 
2.0.3 ppd, which seems a bit odd. Presumably the numbering of the ppd's 
is different to the CPAN modules, where mod_perl2 is for Apache2.x 
(presumably including v2.2), and mod_perl is for Apache 1.x. Not so?
-- 
Richard Jones
Leeds, UK

Mime
View raw message