perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony van der Hoff <lists_0...@vanderhoff.org>
Subject [mp1] Failed to build mod_perl-1.30 with apache_1.3.37
Date Fri, 27 Apr 2007 17:17:07 GMT
Hi,

I'm trying to build mod_perl-1.30 with apache_1.3.37, with little success.

perl -v ->>> This is perl, v5.8.8 built for i386-linux

Having downloaded and extracted the sources, I did:
perl Makefile.PL \
 APACHE_SRC=../apache_1.3.37/src DO_HTTPD=1 USE_APACI=1 EVERYTHING=1 \
 APACI_ARGS='--sbindir=/usr/local/sbin, --sysconfdir=/etc/apache1_local' \
 USE_DSO=1

This seemed successful.

Running 'make' fails with errors as attached. 
Has anyone any suggestions, please, as to what I'm doing wrong?

-- 
Tony van der Hoff        | mailto:tony@vanderhoff.org
Buckinghamshire, England


Mime
View raw message