perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Snyder <e...@janasnyder.com>
Subject Re: Having problems installing mod_perl on Slackware
Date Thu, 22 Mar 2007 12:13:19 GMT
The instructions said the -Uusethreads if I do not want thread support.

<snip>
If you need the threads support 
<http://perl.apache.org/docs/2.0/user/install/install.html#Prerequisites>, 
run:

  % ./Configure -des -Dusethreads

Most likely you don't want perl-support for threads enabled, in which 
case pass: |-Uusethreads| instead of |-Dusethreads|.
<snip>

Perrin:

You are saying to use Apache 2.0.59 rather than 2.2.4?

Eric


Perrin Harkins wrote:
> On 3/21/07, Eric Snyder <eric@janasnyder.com> wrote:
>> configured perl with:
>> ./Configure -des -Uusethreads
>
> It would be better not to compile threads unless you have something
> that requires them.
>
>> I then downloaded and extracted apache 2.2.4
>
> Could you try it with the latest 2.0.x version instead?
>
> - Perrin
>

Mime
View raw message