perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Crumley, Martin \(GE Infra, Energy\)" <martin.crum...@ge.com>
Subject RE: Undefined symbol compile errors with mod_perl-1.99_14 and AIX 5.2
Date Thu, 15 Mar 2007 10:21:16 GMT
Hi,

Thanks for the quick response.

Apologies, I should have included the Apache version in the original
mail - it's 2.0.55.

As for mod_perl 2.0.3, I've tried that also with the same result.  I
suspect it's a mistake I've made somewhere down the line, possibly with
he linker options I'm using.

Thanks,

Martin  

-----Original Message-----
From: imacat [mailto:imacat@mail.imacat.idv.tw] 
Sent: 15 March 2007 10:15
To: mod_perl
Subject: Re: Undefined symbol compile errors with mod_perl-1.99_14 and
AIX 5.2

On Thu, 15 Mar 2007 10:55:47 +0100
"Crumley, Martin \(GE Infra, Energy\)" <martin.crumley@ge.com> wrote:
> I'm experiencing problems when I run the make command on 
> mod_perl-1.99_14.  I'm including an extract of the output when running

> the make.

    Why not using mod_perl 2.0.3?  Version 1.99_xx are pre-release and
are replaced by 2.x.

    If you are using Apache 1.3, you should use mod_perl 1.29.  If you
are using Apache 2.x, you should use mod_perl 2.0.3.

--
imacat ^_*'
imacat@mail.imacat.idv.tw
PGP Key: http://www.imacat.idv.tw/me/pgpkey.txt

Tavern IMACAT's http://www.imacat.idv.tw/ Woman's Voice
http://www.wov.idv.tw/ TLUG List Manager
http://www.linux.org.tw/mailman/listinfo/tlug


Mime
View raw message