perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Perrin Harkins" <phark...@gmail.com>
Subject Re: Is Apache2::compat broken?
Date Tue, 27 Feb 2007 22:19:02 GMT
On 2/23/07, Josef Karthauser <joe@tao.org.uk> wrote:
> The same think happens with 2.0.2, so I'm guessing that it's probably a
> misunderstanding on my part on how it works -- can someone please fill
> me in, or point me to the specific documentation please?

It looks like you were trying to use it from a specific script.  The
docs say it should be loaded at startup in your startup.pl or
httpd.conf.  See
http://perl.apache.org/docs/2.0/api/Apache2/compat.html and
http://perl.apache.org/docs/2.0/user/porting/porting.html.

- Perrin

Mime
View raw message