perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Whitaker <m...@altrion.org>
Subject Re: Debian testing libapache2-mod-perl2 (2.0.2-2.2) and libembperl-perl(2.2.0-1)
Date Wed, 08 Nov 2006 19:42:39 GMT

On 8 Nov 2006, at 17:34, Perrin Harkins wrote:

> On Wed, 2006-11-08 at 18:27 +0100, kolikov wrote:
>> My installed packages related with apache2 are :
>> apache2              2.2.3-2
>> apache2-mpm-prefork  2.2.3-2
>> apache2-utils        2.2.3-2
>> libapache2-mod-perl2 2.0.2-2.2
>
> This probably means embperl doesn't like apache 2.2, or the Debian
> package of it.  Your best bet for help is the Embperl mailing list:
> http://perl.apache.org/embperl/

At a guess libembperl-perl is still expecting a mod_perl_1.99x-esque  
set up (a la Debian stable), not a 2.x setup.


Mime
View raw message