perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Vanasco <modperl-l...@2xlp.com>
Subject Re: perl script doesn't work under apache2
Date Wed, 08 Nov 2006 20:58:24 GMT

On Nov 8, 2006, at 8:13 AM, Sean Davis wrote:

>> We have a Debian 3.1 Sarge with 2.6 kernel and apache2. The perl
>> modul is loaded. (we checked it with phpinfo()) We want to execute a
>> html which contains a perl script in th home/public_html  
>> directory, but
>> we received an error message 'an error occured while processing
>> directive'. Thanks for any help.
>
> Hi, Karoly.
>
> This email list is for mod_perl questions, not general perl CGI  
> questions.
> You are better off writing to:

well if they're seeing a perl mod vis phpinfo, then its mod_perl --  
probably modperl running under registry ( since its cgi )

I can't offer any advice outright, aside from this:

	1- tail your error log.  you might find something better in there.
	2- there are some docs on the mp website re: apache::registry .   
they should help you.


// Jonathan Vanasco

| - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -  
- - - - - - - - - - - - - - - -
| FindMeOn.com - The cure for Multiple Web Personality Disorder
| Web Identity Management and 3D Social Networking
| - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -  
- - - - - - - - - - - - - - - -
| RoadSound.com - Tools For Bands, Stuff For Fans
| Collaborative Online Management And Syndication Tools
| - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -  
- - - - - - - - - - - - - - - -



Mime
View raw message