perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Vanasco <jvana...@2xlp.com>
Subject Re: Can't locate Apache2/compat.pm
Date Fri, 10 Nov 2006 23:31:27 GMT

On Nov 10, 2006, at 6:10 PM, Hans de Groot wrote:

> I am using mod_perl 1.99_16 (it's the one that came with centos 4.3)
>
> It seems that this is mod_perl 2.

uninstall it immediately, and install 2.0x -- whatever is current.

There was a giant a API change early on in the 2.0 cycle.  The docs  
reflect the new api namespaces, not the deprecated stuff you have.

That should solve a lot of your problems.



// Jonathan Vanasco

| - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -  
- - - - - - - - - - - - - - - -
| FindMeOn.com - The cure for Multiple Web Personality Disorder
| Web Identity Management and 3D Social Networking
| - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -  
- - - - - - - - - - - - - - - -
| RoadSound.com - Tools For Bands, Stuff For Fans
| Collaborative Online Management And Syndication Tools
| - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -  
- - - - - - - - - - - - - - - -



Mime
View raw message