perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bolhar-Nordenkampf Ferdinand" <...@adv.magwien.gv.at>
Subject AW: mod_perl 2.0.2 fails to build on Tru64 (Digital UNIX)
Date Wed, 22 Nov 2006 07:59:30 GMT
Good morning,

Thanks for your reply.

> > I'm trying to build mod_perl 2.0.2 on a Tru64 (Digital 
> UNIX) system V5.1B,
> > Apache 2.0.59, Perl 5.8.0.
> You knew I as going to say this, but preferably 5.8.8.

Sorry, I do not understand this.

> Make sure you are using the same compiler for mod_perl as you 
> used for perl and httpd 2.059.

I havn't built Perl on this system, it was there already as
part of system installation.

Why do you think that Perl was built with gcc?

> $CC -v ?

Do you mean

$ cc -V

The output is

Compaq C V6.5-011 on Compaq Tru64 UNIX V5.1B (Rev. 2650)
Compiler Driver V6.5-003 (sys) cc Driver
$

This compiler was used to build Apache 2.0.59 (worked
without problems). There is no gcc compiler installed
on this system (I'm not sure whether there is a gcc for
Digital UNIX).

>> Invalid flag usage: 
>> Wl,-rpath,/usr/lib/perl-5.8.0/lib/5.8.0/alpha-dec_osf/CORE,
>> -Wx,-option must appear after -_SYSTYPE_SVR4
>> ld: Usage: ld [options] file [...]
> Fix the above first.

What do you mean with 'above'?

Greetings, Ferry
--

Ing. Ferry Bolhár-Nordenkampf
Magistrat der Stadt Wien - MA 14
A-1010 Wien
E-Mail: bol@adv.magwien.gv.at

"Wenn hier einer schuld ist, dann immer nur der Computer."

Mime
View raw message