perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Burt" <da...@burt7259.freeserve.co.uk>
Subject re: install mod perl on cygwin
Date Mon, 21 Aug 2006 10:25:59 GMT
I am new to Mod_perl and have tried to install mod_per_1 (26-29), apache_1.3
(24-37), under cygwin 1.5.21-1, perl 5.8.7, Windows XP and always come up
with make compile errors
 
Looked up www sites and see, that I am not alone, many find it difficult to
compile/install mod_per using cygwin - but some have succeeded.
 
Can someone point me in the right direction e.g.
 
What version of mod_perl + apache to use (1 + 1.3?)
 
What works?
 
Many thanks, dave

Mime
View raw message