perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Boysenberry Payne <boysenbe...@humaniteque.com>
Subject Re: Trying to get my old MP2 config to work with Apache2.2
Date Sun, 09 Jul 2006 08:04:13 GMT
Sorry I meant to hit reply to all, but it slipped, I did resent to the  
list though.

Also, sorry some of this is really of list, like the "deny all" bit.

You've been really helpful though, thank you.

I forgot I remarked the 'LoadModule apreq_module modules/mod_apreq2.so'  
line
while I was rebuilding it.  I guess it doesn't pay to be tired while  
updating a production
server.  I should really fire myself, but alas, I'm the only one...

Up until recently the production server was managed for me, so this is  
my first
time even messing with it.

It seems like I'm back on track now, just need to install some modules  
via cpan
and hopefully all is well...

Thanks,
Boysenberry

boysenberrys.com | habitatlife.com | selfgnosis.com

On Jul 9, 2006, at 2:57 AM, Philip M. Gollucci wrote:

> Boysenberry Payne wrote:
>> /usr/local/apache2/bin/httpd: relocation error:
>> /usr/local/lib/perl5/site_perl/5.8.8/i686-linux/auto/APR/Request/ 
>> Apache2/Apache2.so:
>> undefined symbol: apreq_handle_apache2
> Yeah its a FAQ and I'm pretty sure you asked it before:
>
> LoadModule apreq_module modules/mod_apreq2.so
>
> [Keep it onlist]
>
> -- 
> ----------------------------------------------------------------------- 
> -
> Philip M. Gollucci (pgollucci@p6m7g8.com) 323.219.4708
> Consultant / http://p6m7g8.net/Resume/resume.shtml
> Senior Software Engineer - TicketMaster - http://ticketmaster.com
> 1024D/A79997FA F357 0FDD 2301 6296 690F  6A47 D55A 7172 A799 97F
>
> "In all that I've done wrong I know I must have done something right to
> deserve a hug every morning and butterfly kisses at night."
>
>


Mime
View raw message