perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject Re: out of date dependency in libapreq2?
Date Sat, 24 Jun 2006 07:13:27 GMT
John ORourke wrote:
> Wrong list, I know, but I figure mod_perl people will have come accross 
> this more than anyone.
Actually, I've yet to actually install mod_perl for libapreq from CPAN.
I always compile from source :)

> Is there any reason the CPAN Apache2::Request has a dependency on 
> mod_perl (as opposed to mod_perl2) ?
I'm sure there was(is), but I don't know or how exactly to fix it.

> Doing a clean mp2 install I have to ensure all its other dependencies 
> are met, then install it and tell it to ignore that one!
perl -MCPAN -e 'install Bundle::Apache2'

That file is in the mp2 tarball somewhere as well.



-- 
------------------------------------------------------------------------
Philip M. Gollucci (pgollucci@p6m7g8.com) 323.219.4708
Consultant / http://p6m7g8.net/Resume/resume.shtml
Senior Software Engineer - TicketMaster - http://ticketmaster.com
1024D/A79997FA F357 0FDD 2301 6296 690F  6A47 D55A 7172 A799 97F

"It takes a minute to have a crush on someone, an hour to like someone,
and a day to love someone, but it takes a lifetime to forget someone..."

Mime
View raw message