perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joel Bernstein <j...@fysh.org>
Subject Apache::Test 1.28 broken cfg
Date Mon, 17 Apr 2006 14:29:23 GMT
Hi,

Apache-Test-1.28 fails tests due to expecting the apache cfg directive
"SetEnv" to work. AFAIK this has been PerlSetEnv for *years*, so long
that I'm thinking the problem must be something else because this is too
obvious a bug. So I'm wondering what else the problem might be?

Syntax error on line 52 of /home/joel/.cpanplus/5.8.8/build/Apache-Test-1.28/t/conf/extra.conf:
Invalid command 'SetEnv', perhaps mis-spelled or defined by a module not
included in the server configuration

That seems fairly clear to me, but I'm wondering what else I might be
missing. Is Apache::Test a dud? Deprecated? Is there something
really obvious that I'm missing?

Thoughts and suggestions gratefully accepted

/joel

Mime
View raw message