perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesc Guasch <fran...@etsetb.upc.edu>
Subject Re: Mod_perl using wrong version of perl
Date Wed, 01 Feb 2006 11:25:00 GMT
En/na Steven Bush ha escrit:
> It is still using the old version (5.8.3). I have recompiled perl and

When I want to deploy a new version I make a new user and
I install everything inside it. So I can have the new and
old versions and I can go back if I ever want to.

The .bash_profile for the web users must have:

alias perl=$HOME/perl/bin/perl
alias perldoc=$HOME/perl/bin/perldoc
alias cpan=$HOME/perl/bin/cpan


Mime
View raw message