perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Octavian Rasnita" <orasn...@fcc.ro>
Subject Re: error
Date Tue, 10 Jan 2006 21:20:22 GMT
From: "Philip M. Gollucci" <pgollucci@p6m7g8.com>
Subject: Re: error


> > [Tue Jan 10 22:05:34 2006] [error] [client 127.0.0.1] Can't locate
object
> > method "FETCH" via package "APR::Table" at e:/web/modules/Modul.pm line
> > 35.\n
>
> The following works me... I cut and pasted your "line 35"

I have just tried your script but it gives the same error on my computer.
And this even after uninstalling and re-installing mod_perl2 and libapreq2
(latest versions) using ppm.

I am using Apache 2.055, ActivePerl 5.8.7 under Windows 2000.

It is very strange. This happends after re-installing Windows, and perl and
all the modules, but if I use the old version of perl (5.8.6) which made
that program work fine, it gives that error also now.

I have also upgraded from Apache 2.054 to 2.055, but I don't think this
could be the problem.

Thank you.

Teddy


Mime
View raw message