perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Victor Dias <vgd...@gmail.com>
Subject Can't install libapreq2 on Fedora 2
Date Fri, 04 Nov 2005 15:50:59 GMT
I need to install Mason on Fedora 2 with Apache 2.
When I try to install Mason i receive:

 * ERROR: Prerequisite Apache::Request isn't installed

I need to install the Apache2::Request (libapreq2) module for Apache
2, and when I try to install it:

build/version_check.pl failed: no version_string found in '' for 'mod_perl'.
./configure: line 1: apxs: command not found
build/version_check.pl failed: no version_string found in '' for 'apache2'.

If I pass the apxs path to the configure script works, but if I try to
install Mason again:

 * ERROR: Prerequisite Apache::Request isn't installed

Im using:
Fedora 2
httpd-2.0.51-2.9
httpd-devel-2.0.51-2.9
perl-5.8.3-18
mod_perl-1.99_12-2.1
mod_perl-devel-1.99_12-2.1
libapreq2-2.06-dev
HTML-Mason-1.3101
kernel-2.6.10-1.771_FC2

Any help?

Thanks.

Mime
View raw message