perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject Re: Error while using Apache2::Reload
Date Tue, 01 Nov 2005 16:30:21 GMT
Geoffrey Young wrote:
> 
> Boysenberry Payne wrote:
> 
>>Well I've tried to reinstall perl, apache2 and mod_perl.
>>I have the @lib trimmed down too.  Still get the same error.
>>Anything else I can do?
>>
>>Here is the error again:
>>
>>Can't locate mod_perl.pm in @INC (@INC contains:
>>/Users/boysie/mod_perl_inc /usr/local/lib/perl5/5.8.7/darwin-2level
>>/usr/local/lib/perl5/5.8.7 /usr/local/lib/perl5
>>/usr/local/lib/perl5/site_perl/5.8.7/darwin-2level
>>/usr/local/lib/perl5/site_perl/5.8.7 /usr/local/lib/perl5/site_perl .)
>>at /usr/local/lib/perl5/site_perl/5.8.7/darwin-2level/Apache2/Reload.pm
>>line 160.
> 
> 
> I think this is the same problem that just came up in a different
> circumstance - $INC{'mod_perl.pm'} being a virtual file in mp2.
Geoff, Stas and I had a converstation about this before which led to a 
change

http://svn.apache.org/viewcvs.cgi?rev=280262&view=rev

I agree, that this needs to change, but it should make use of that?

-- 
END
------------------------------------------------------------
     What doesn't kill us can only make us stronger.
                 Nothing is impossible.
				
Philip M. Gollucci (pgollucci@p6m7g8.com) 301.254.5198
Consultant / http://p6m7g8.net/Resume/
Senior Developer / Liquidity Services, Inc.
   http://www.liquidityservicesinc.com
        http://www.liquidation.com
        http://www.uksurplus.com
        http://www.govliquidation.com
        http://www.gowholesale.com


Mime
View raw message