perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Winters <chris.wint...@gmail.com>
Subject docs on coexisting MP1 and MP2?
Date Sat, 15 Oct 2005 19:50:50 GMT
I've been scouring the MP2 docs but can't find out whether I can have
MP1 and MP2 safely installed on the same machine. Does anything exist
on this?

Why I'm asking: I've got MP 1.29 and 2.0.2-RC2 installed, plus the
latest libapreq2. When trying to install libapreq 1.33 (for MP1) I'm
getting the message:

----------
libapreq-1.33 # perl Makefile.PL
mod_perl 1.x ( < 1.99) is required at Makefile.PL line 34.
----------

Thanks,

Chris

Mime
View raw message