perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Foo Ji-Haw" <jh...@extracktor.com>
Subject Re: Why does my MP2 crash intermittently?
Date Tue, 13 Sep 2005 10:00:00 GMT
Hello Stephane,

Do you think that will make a difference? I am now running an instance of
the application on a W2K3 server. If it is stable there, then I will have to
disown W2K and set W2K3 as the baseline OS.

Maybe I will test on XP too, but since it is a server app, putting XP
support may not look nice. :)

----- Original Message ----- 
From: "Stephane GUIBOUD-RIBAUD" <stephane.guiboud-ribaud@st.com>
To: "Foo Ji-Haw" <jhfoo@extracktor.com>
Cc: <modperl@perl.apache.org>
Sent: Tuesday, September 13, 2005 5:21 PM
Subject: Re: Why does my MP2 crash intermittently?


> Foo Ji-Haw wrote:
>
> > Hello Nikolay,
> >
> > You mean you didn't use the ActivePerl distribution? You do this to
> > avoid the OEM licensing issue?
> > I am using the standard ActivePerl 5.8.7, with MP2.0.1 and Apache
> > 2.0.52. I hope this is not the cause of the problem.
>
> Did you try to upgrade to 2.0.54 ?
> I have a pretty similar configuration as you except that I'm running
> apache on Windows XP (SP1) and apache 2.0.53 (not upgraded now to 2.0.54).
>
> Stephane
>
> -- 
> St├ęphane GUIBOUD-RIBAUD                            STMicroelectronics
> HPC/PMG/AP3                                                  Grenoble
> Tel.: +33 (4) 76 585 246                               TINA: 041 5246
>
>


Mime
View raw message