perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gustavo Delfino <gdelf...@mac.com>
Subject Re: Apache::Session / untie(%session) (SOLVED!)
Date Fri, 08 Jul 2005 12:50:19 GMT
On Jul 7, 2005, at 6:10 PM, Perrin Harkins wrote:


>> mysql: 4.1.10a
>>
>
> That doesn't sound very safe to me.  I'd either upgrade it to the  
> latest
> official release (4.1.12 I think) or downgrade to the latest 4.0.x
> release.  Make sure you have a recent DBI and DBD::mysql too.
>

I have just upgraded to mysql 4.1.11, and the problem continues. My  
DBI version is 1.48 and DBD::mysql is 3.0000 .... wait a minute....

ahaaa... that was the problem DBD::mysql was too new. The CPanel/WHM  
software had installed the updated version automatically.

I followed the directions at:
http://sniptools.com/tipstricks/mt-cpanel-issue-dbd-downgrade

and solved the problem.

Thank you Perrin and Phillip for the help.

Regards,

Gustavo Delfino


Mime
View raw message